ここから本文です

新しくiPod touch第7世代256GBを購入し、自分のMacのiTunesと同期しようとしたとこ...

sue********さん

2019/9/121:05:03

新しくiPod touch第7世代256GBを購入し、自分のMacのiTunesと同期しようとしたところ、“お使いのiPodをiTunesで使用するには、OS X 10.11.4(またはそれ以降)をインストールする必要があります。”と表示されて認識

することが出来ません。しかしiTunesのバージョンは12.8.1.3、iPod touchのバージョンは12.4.1で両方とも最新になっていますが、OSのアップデートが出来ません。
現状の端末のバージョンは↓下記です。
OS X Yosemite
バージョン10.10.5
MacBook Pro(13-inch,Late 2011)

上記に対処する方法をお分かりの方、教えてください。

閲覧数:
73
回答数:
4
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

すけろくさん

2019/9/121:38:58

取り敢えず、OSをアップグレードしましょう。
貴方がお使いののMacでしたら、このOSが最終対応となります。

macOS High Sierra(10.13)
https://support.apple.com/ja-jp/HT208969

これで例のiPod touchを使えます、

ベストアンサー以外の回答

1〜3件/3件中

並び替え:回答日時の
新しい順
|古い順

プロフィール画像

カテゴリマスター

assauseさん

2019/9/123:57:23

10.11以下のOSはApple自体がすでに見捨ててるんですけど。

最新から3バージョンしかサポートされないうえで毎年OSアップグレードされるので、こまめに環境整えなおさないと詰みます。

ついでにいえば2011自体は10.14以降に対応しないうえで、上記理由があるので、10.13にしてもあと1年くらいしかサポートされない。
PCそのものを見直すのが妥当なタイミング。

プロフィール画像

カテゴリマスター

ii3********さん

2019/9/121:41:01

「MacのOSをOS X 10.11.4(またはそれ以降)にする必要がある」って意味です。
あなたのMacのOSは10.10.5なので条件を満たしていません。
MacのOSをアップグレードして下さい。
https://support.apple.com/ja-jp/HT206886
https://support.apple.com/ja-jp/HT208969

sho********さん

2019/9/121:11:09

書いててMacのOSバージョンが要件を満たしてないこと気づかない?

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる