ここから本文です

MacBookPro2012Midを中古で購入したんですが、バージョン10.9にアップデートできま...

アバター

ID非公開さん

2020/2/1800:33:41

MacBookPro2012Midを中古で購入したんですが、バージョン10.9にアップデートできません。App storの利用可能なアップデートの欄のところにも出てきません。
MacBookPro2012midはCatalinaにも対

応していると思うので、確実にアップデートできるはずなんですけど...
だれか教えて下さい。お願いします。

App Store,Catalina,アップデート,バージョン10.9,中古

閲覧数:
17
回答数:
2
お礼:
100枚

違反報告

回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

プロフィール画像

カテゴリマスター

oebx0comさん

2020/2/1807:04:39

そんなの当たり前です。
販売終了したOSは入りません。

El Capitan以降を入手してインスコすればいいだけです。
https://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q112199488...

El CapitanかSierraをインスコ後、
HighSierra以降はMac AppStore経由でインスコ。

HighSierra
https://itunes.apple.com/jp/app/macos-high-sierra/id1246284741?ls=1...

Mojave
https://itunes.apple.com/jp/app/macos-mojave/id1398502828?ls=1&mt=1...

Catalinaはどうせ不具合が出るから放置でOK。

プロフィール画像

カテゴリマスター

assauseさん

2020/2/1800:39:09

10.9と10.10はすでに配布自体されていませんが。
ソフトウェアアップデートのボタンはマイナーアップデート用。

10.8をそれ以降のOSにアップグレードする場合は下記2点。
・サポートされる環境でApple IDの作成なり更新を行う(でなきゃMac App Storeが使えないのでOS入手ができない)
・10.11を踏み台にしたうえで、10.13や10.14あたりにする
https://support.apple.com/ja-jp/HT206886
https://support.apple.com/ja-jp/HT208969
https://support.apple.com/ja-jp/HT210190

なお現状でセキュリティサポートされるOSは10.13以降。
実用を考えると10.14.6。
ただしメモリ4GBマシンじゃswap発生しまくりになる可能性が高いので、実際には実用に耐えられない場合がある。

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる