LCFWは、PSP-3000でも入れることはできますか? 僕は、PSP-3000のFW6.60なんですが大丈夫でしょうか 入れることできますかね? あとCFWとLCFWでは、どちらが故障しにくい(安全)ですか?

LCFWは、PSP-3000でも入れることはできますか? 僕は、PSP-3000のFW6.60なんですが大丈夫でしょうか 入れることできますかね? あとCFWとLCFWでは、どちらが故障しにくい(安全)ですか?

ベストアンサー

0

PSP3000は、LCFWを入れる事が可能です。 ただ6.60のLCFWはないので、最近リリースされた 「6.60/6.39/6.38Downgrader v4」でpspをダウングレードしてください。 詳しくはここ↓ http://amaebi.net/archives/1815373.html これでダウングレードすれば6.20proや6.35proが導入できますよ。 自分のpspがどこまでダウングレード出来るかは、 「PSP Module Checker 1.0」で調べてください↓ http://amaebi.net/archives/1661535.html あと完全なCFWはPSP2000対策基盤と3000に入れられない上、 LCFWの方が安全です。 ただ、あくまでも非公式ですので、どれも自己責任でお願いします。 LCFWはあまりブリックする事は無いと思いますが… あと、質問者様のPSPが6.20までダウングレード出来る場合は、 LCFW「6.20pro-b8」をお勧めします(下記リンク) これは、6.20permanentというものを使えば電源を切っても ハック状態を持続させる事が出来ます! http://amaebi.net/archives/1791045.html

ThanksImg質問者からのお礼コメント

ありがとうございます! やってみます!!

お礼日時:2011/8/26 14:47

その他の回答(6件)

0

なにやら二つの意見が出てますが、、、 まず6.60ですが、他の回答者の通りまだ対応してません。 CFWとLCFWですが、PSP3000にはCFWはいれることができませんので、(MMSやパンドラバッテリーも使えない) 使えるのは、LCFW PRO系と LCFW ME系 ですね、どちらもほとんど変わらないです。 次に安全性ですが、そもそも改造なんです。安全なわけがない。 非公式なんです、自己責任です。 と、言っておいて、、わたしはLCFWを勧めますね バージョンも6.39まで対応してるので(ついでにいうとDLCも普通に動く) CFWは5.50までで後付けでプラグインやらパッチやら当てないと動かないものがありますので、 そういった作業をしないためにも、LCFWを勧めます。

0

FW6.60は2011年8月21日現在改造出来ません。 ですが、もう少し待てばLCFW(PSP-3000でも入れられるCFW)6.60が出てくると思われます。 出ていたとするとこういう手順になります。 ①LCFW6.60をダウンロード ②圧縮フォルダ「LCFW6.60.zip」を解凍 ③フォルダ「installer」と「launcher」をms0:PSP/GAME/に入れる。 ④クロスメディアバーの[メモリースティック]から「660 installer」を起動し、Please X…みたいのがでたら×(バツボタン)を押したら自動でホーム画面に戻ります。 ⑤クロスメディアバーの[ゲーム]→[メモリースティック]から「660 launcher」を起動し、自動でホーム画面に戻ります。 ⑥クロスメディアバーの[設定]→[本体設定]→[本体情報]で確認してください。

0

今はまだ無理です。 最新LCFWは6.39対応なのでダウングレードできるようになるか、6.60対応のLCFWかHENが出るまで待たなければなりません。 それと、3000にCFWは導入できません。

0

可能ですよ LCFWの方が安全だと思います 入れ直しできるし 無改造に戻せるってとこが良いところですね ちなみに僕はPRO-B9を入れてます すいません! OFW6.60ってとこ見てませんでした…… 今はまだ無理なんじゃないでしょうか……… 1週間程度待てば6.60LCFWもリリースされるかもしれません